Page 2 sur 2

MessagePosté: Jeu Avr 08, 2004 4:30 pm
de tom0788
Hum oui, c'est très bizarre, effectivement... :shock:


Quel navigateur ?
On pourrait avoir et le code (x)html et le code CSS steup ?

Je verrais si ma ptite tête sera assez docile pour m'aider à te répondre ;)

MessagePosté: Jeu Avr 08, 2004 5:10 pm
de vanquish
L'astuce pour centrer le site sur IE fonctionne sur tous les navigateurs donc tu n'as plus besoin de mettre les margin sur auto pour centrer le site.
Mais ton problème est étrange :shock:

MessagePosté: Jeu Avr 08, 2004 5:46 pm
de ideezik
L'astuce pour centrer le site sur IE fonctionne sur tous les navigateurs


T'es sur de ca ???

Parce que pas chez moi ! :shock:
Ca marche sous IE mais pas sur les autres...

David

MessagePosté: Jeu Avr 08, 2004 6:02 pm
de ideezik
tom tu peux voir le code dans la source. C'est pas bien long... Pour la feuille de style : -www.ideezik.com/v2/style_index.css

David

MessagePosté: Jeu Avr 08, 2004 6:05 pm
de tom0788
mais lol !

j'ai aucuns pb avec ton site (dans le répertoire v2 je précise au cas où ;))

tu as quel navigateur ? IE ? si oui, c'est normal, c'est la #bip# IE ;)

ce serait sympa de faire une screen de ce que tu vois des fois que... :)

MessagePosté: Jeu Avr 08, 2004 6:13 pm
de ideezik
Erf. Je pense que tu ne l'as pas testé en 800x600. Il n'y a que dans ce cas là ou il merde (sauf sur IE)
Je parle bien de la v2

David

MessagePosté: Jeu Avr 08, 2004 6:15 pm
de tom0788
nan j'ai pas testé en 800... d'un autre côté, en bas, c'est écris "optimisé 1024" :lol:

MessagePosté: Jeu Avr 08, 2004 6:20 pm
de ideezik
:^^: ^^ :^^:

Bah ouais ! Il est en taille fixe de 875px donc je conseille 1024 mais bon, c'est pas pour ca qu'il doit planter en 800x600 !!!

D'autant plus que la version actuelle marche sur tous les nav en toute résolution. Je vais pas m'amuser à faire une version aux standards du web qui marche moins bien que l'autre !!!

David