Page 1 sur 1

index.php non valide xhtml [v0.4]

MessagePosté: Mar Nov 09, 2004 1:48 pm
de jmcc
Bonjour,

lorsque j'essaye de valider index.php, j'ai plusieurs messages :
non SGML character number 0.

Est-ce que vous avez ces messages ? Et comment les résoudre ?

MessagePosté: Mar Nov 09, 2004 5:13 pm
de vanquish
Bonjour !
As tu une adresse stp ?
As tu modifié la page ?

MessagePosté: Mer Nov 10, 2004 1:59 am
de jmcc
J'ai vu la démo à cette adresse :
http://sergere.free.fr/itseasy/itseasy-v04beta2/

et lorsque j'essaye de la valider, j'ai ce message :
non SGML character number 0

J'utilise http://validator.w3.org/ pour valider la page.

MessagePosté: Mer Nov 10, 2004 2:25 pm
de vanquish
En fait c'est un problème de conversion d'expression régulière UNIX / Windows
voiri ici ligne 4 ;)
http://validator.w3.org/check?uri=http% ... ly%29&ss=1

MessagePosté: Mer Nov 10, 2004 4:58 pm
de jmcc
J'essaye de les effacer, de ne pas laisser d'espace mais rien à faire.

comment dois-je faire pour ne plus avoir ces erreurs ?

MessagePosté: Mer Nov 10, 2004 11:46 pm
de vanquish
Ne t'en fais pas l'erreur n'est pas propre à Itseasy mais à cette version sur le mirroir, pour preuve toutes les autres sont valides http://validator.w3.org/check?uri=http% ... itseasy%2F ;)

MessagePosté: Ven Nov 12, 2004 2:24 am
de jmcc
J'ai trouvé ce qui n'allait pas.

J'ai remplacé le fichier theme_info.php qui se trouve dans le répertoire lightblue par celui de la version 0.37

et je n'ai plus d'erreur "non SGML character number 0"

Pourtant, Il n'y a aucune différence entre ces deux fichiers.